Push Notifications Now On Megami Fuse!

We now have push notifications on Megami Fuse, something members have been asking for due to us not having a native app or service like TapaTalk (yuck). When you visit the community forum, your browser may ask to send you notifications. If you’d like to receive them, Allow your browser to do so. Otherwise, you can press Decline.

To subscribe or unsubscribe to these notifications, take a look at the bottom-right hand side of your screen and you’ll see a red bell button. Hover over it to select to be notified or to unsubscribe from notifications.

Example

Example

You’ll receive notifications for many of the alerts on the website, such as for new private conversations, when people mention you, or when people post in topics you’re subscribed to.

You can change your alert preferences聽through the forum to customize what you receive via notification.

If you encounter a problem, let me know! This has just gone live on the site and should hopefully work well as-is. Along with being mobile-friendly, Megami Fuse聽is now a little more with the times and works similarly to the way an app would; only, through your mobile device’s browser.

19 Comments

Rise

@Cemmos somehow it's not working right right now

Earlier it allowed me to subscribe and unsubscribe,but now it just's a subscribe button 馃槨

Cemmos

@Cemmos somehow it's not working right right now

Earlier it allowed me to subscribe and unsubscribe,but now it just's a subscribe button 馃槨

wut

Rise

wut

When you hover and click on the button it just keeps saying "Subscribe to notifications",and doesn't seem to actually subscribe you to the notifications

Before the the notification you sent out earlier,it was working fine

@Brassy's post earlier showed up a number in the bell,but yours right now didn't

Cemmos

When you hover and click on the button it just keeps saying "Subscribe to notifications",and doesn't seem to actually subscribe you to the notifications

Before the the notification you sent out earlier,it was working fine

@Brassy's post earlier showed up a number in the bell,but yours right now didn't

What device/browser are you using? Did you click on the bell icon or just hover over it?

Rise

What device/browser are you using? Did you click on the bell icon or just hover over it?

Laptop/Chrome

Yeah,already clicked it but it doesn't seem to subscribe me

Cemmos

Nope

Only like this

Ah. Can you hit CTRL + F5 (hard refresh) anywhere on this site. Then try clicking on it again and see if the pop up comes up.

Rise

Ah. Can you hit CTRL + F5 (hard refresh) anywhere on this site. Then try clicking on it again and see if the pop up comes up.

Still the same

Rise

Oddly enough,it doesn't seem to function right on incognito tabs

Works fine on regular tabs though

Cemmos

I'm having the same issue as Ralph on an android phone.

Thanks for making this a feature though.

*cough* I dunno who Ralph is.

Are you on Chrome on Android or another browser. I'll have to charge my Android and test it.

Carryduffp

*cough* I dunno who Ralph is.

Are you on Chrome on Android or another browser. I'll have to charge my Android and test it.

Chrome

Cemmos

Chrome

I've been testing a bit, I get the same problem. Seems Chrome for mobiles don't let us select notifications manually for each site in its settings. May be a few days or so before I get this worked out.

Hang tight, fellas.

Leave a Reply